• Register
  • TOS
  • Privacy
  • @NeoGAF
  • Like

jett
D-Member
(04-11-2017, 03:52 AM)
jett's Avatar
Well I just did the intro mission, works aight on my PC. I had noticeable framedrops during the boss fights, other than that it was 60fps during gameplay. And the cut-scenes seem to be fine, although a couple seemed to run lower than 30fps. What a dumb decision btw. It's so jarring to go from 60 to 30fps on a dime.

FAR is extremely impressive gotta say. They even improve Steam achievements! I didn't expect that lol.
jett
D-Member
(04-12-2017, 02:23 AM)
jett's Avatar
Whatthefuuuuuuuuuuuuuuuck @ this horrific stuttering in the overworld. This is garbage. The framerate is only dropping to the 50's but I'm suffering some of the worst stuttering I've ever seen.

This is awful. This isn't recommendable.

Also, this game looked ugly in screenshots and trailers, but in person it's much fucking uglier.
chaosblade
Member
(04-12-2017, 02:25 AM)
chaosblade's Avatar
What GPU do you have? IIRC you want to disable the FAR framelimiter on AMD cards.
jett
D-Member
(04-12-2017, 03:24 AM)
jett's Avatar

Originally Posted by chaosblade

What GPU do you have? IIRC you want to disable the FAR framelimiter on AMD cards.

Yeah AMD, thanks, that helped a tad.

FAR is nice and all but I'm still hoping for an official patch.
LegendX48
Member
(04-12-2017, 09:52 PM)
LegendX48's Avatar
anyone with an RX 480/70 try the game with the new drivers yet? I won't be able to check if it still gets that white screen crash till sometime tomorrow.
jett
D-Member
(04-14-2017, 12:14 AM)
jett's Avatar
After putting a very decent amount of time into the game I'm ready to declare the performance of this game to be honestly awful on my PC (280X, 4670K, 8GB). During fights with a lot of enemies, on some boss fights it easily drops to 30fps. With the way it looks it just isn't justifiable, and it's almost always stuttering too. A lot of cut-scenes seemed to run at 20fps or something, even with the supposed fix enabled.

Crap engine or crap port, I don't care, it's just crap technically.
Palmer27
Member
(04-14-2017, 12:29 AM)
Palmer27's Avatar
Is not all the dialogue voice acted, because I THINK I've lost all of the voice acting 4 hours in
Ruff
Member
(04-14-2017, 12:42 AM)
Ruff's Avatar

Originally Posted by Palmer27

Is not all the dialogue voice acted, because I THINK I've lost all of the voice acting 4 hours in

Most side quests are not, only the key scenes are voiced and some voice over during gameplay after side quests and during story.
v0rtikal
Member
(04-15-2017, 04:07 AM)
v0rtikal's Avatar
still waiting for an official patch before pulling the trigger on this one...why is it taking so long? well, if it never gets fixed, I think I'll have to get it on PS4.
Moaradin
Member
(04-15-2017, 04:08 AM)
Moaradin's Avatar

Originally Posted by v0rtikal

still waiting for an official patch before pulling the trigger on this one...why is it taking so long? well, if it never gets fixed, I think I'll have to get it on PS4.

Even with the problems, the PC version is a lot better. Even more with the fan fixes.
jett
D-Member
(04-15-2017, 04:16 AM)
jett's Avatar

Originally Posted by v0rtikal

still waiting for an official patch before pulling the trigger on this one...why is it taking so long? well, if it never gets fixed, I think I'll have to get it on PS4.

Originally Posted by Moaradin

Even with the problems, the PC version is a lot better. Even more with the fan fixes.

I don't know what kind of PC v0rtikal has but based on what I've seen on Digital Foundry I think it runs better on a PS4 Pro than on my 4670K/280X.
Last edited by jett; 04-15-2017 at 04:18 AM.
jacobeid
Member
(04-15-2017, 08:14 PM)
I just updated FAR and now whenever I launch the game I get a separate terminal that says "-1 set texture" and I'm no longer able to play windowless fullscreen, even with borderless gaming.

Am I missing something?
Cyanity
Member
(04-16-2017, 02:54 AM)
Cyanity's Avatar
Anyone else getting weird screen tearing with FAR enabled? I have a gsync monitor, so it's super noticeable.
TheHolyTurnip
Member
(04-16-2017, 03:13 AM)
TheHolyTurnip's Avatar
So... I lost a 47 hour save file from a bug that involves 2 people playing on the same PC under different accounts (at least that seems to be the problem). My save file is still in the game folder but the game doesn't register the file as being there. Does anyone know if there's a fix or work around so I can use my save file?
pa22word
Member
(04-16-2017, 03:25 AM)
pa22word's Avatar

Originally Posted by TheHolyTurnip

So... I lost a 47 hour save file from a bug that involves 2 people playing on the same PC under different accounts (at least that seems to be the problem). My save file is still in the game folder but the game doesn't register the file as being there. Does anyone know if there's a fix or work around so I can use my save file?

Yeah! There's a tool someone wrote over on the steam forums that will reauthor any save to your account. Very nifty when I had a similar issue a while back.

I reupped it for you here. Just follow the readme's instructions and it should work out no probs.
TheHolyTurnip
Member
(04-16-2017, 03:35 AM)
TheHolyTurnip's Avatar

Originally Posted by pa22word

Yeah! There's a tool someone wrote over on the steam forums that will reauthor any save to your account. Very nifty when I had a similar issue a while back.

I reupped it for you here. Just follow the readme's instructions and it should work out no probs.

Thank you so much for this!
thuway
Member
(04-16-2017, 03:48 AM)
thuway's Avatar
Can this game be done at 4k 60 on a 1070 or are we looking another must have 1080ti situation.
pa22word
Member
(04-16-2017, 03:57 AM)
pa22word's Avatar

Originally Posted by TheHolyTurnip

Thank you so much for this!

Np man! No idea why they did things so weird with the saves in this game. I guess it's because of the ending, but still just weird.

Originally Posted by thuway

Can this game be done at 4k 60 on a 1070 or are we looking another must have 1080ti situation.

Absolutely not happening on a 1070 at stock GI. My 980ti (which is similar to a 1070) @ 1.5Ghz paired with a 7700k gets crushed at 4K in this game, running at around 20-25 FPS.
tuxfool
Member
(04-16-2017, 04:19 AM)

Originally Posted by thuway

Can this game be done at 4k 60 on a 1070 or are we looking another must have 1080ti situation.

On a 1080 I could get close to, but definitely not locked 60 fps at 4K with the GI setting at low (in the most demanding scenes). So in answer to your question, yeah, probably.
Last edited by tuxfool; 04-16-2017 at 04:21 AM.
gravitybear
Member
(04-16-2017, 04:22 AM)
gravitybear's Avatar

Originally Posted by LegendX48

anyone with an RX 480/70 try the game with the new drivers yet? I won't be able to check if it still gets that white screen crash till sometime tomorrow.

looking for this answer as well - I had to refund because I couldnt run it at all on my 480.
LegendX48
Member
(04-16-2017, 07:59 AM)
LegendX48's Avatar

Originally Posted by gravitybear

looking for this answer as well - I had to refund because I couldnt run it at all on my 480.

I tried it, still does the white screen crash. In fact, it does it sooner (for me) now :\
blly155
Banned
(04-16-2017, 12:35 PM)
what can i expect with an 6700K/16GB/1070? I'd like to play at 1440p 60fps but if it means dropping to 1080p for solid 60fps then I'll do that.
pa22word
Member
(04-16-2017, 12:42 PM)
pa22word's Avatar

Originally Posted by blly155

what can i expect with an 6700K/16GB/1070? I'd like to play at 1440p 60fps but if it means dropping to 1080p for solid 60fps then I'll do that.

I have a sorta similar rig (7700k, 980ti, 16GB) and 1440p60 is easily there for me locked if I set GI to high via FAR.
ctw0e
Member
(04-16-2017, 12:51 PM)
ctw0e's Avatar

Originally Posted by blly155

what can i expect with an 6700K/16GB/1070? I'd like to play at 1440p 60fps but if it means dropping to 1080p for solid 60fps then I'll do that.

1440p @ 60 sounds reasonable, without MSAA. 2xMSAA is not out of the question, but you'd probably be better off downsampling instead.
Zeouterlimits
Member
(04-16-2017, 05:04 PM)
Zeouterlimits's Avatar
The game (& FAR) have started to freak out. Missing the native resolution of my monitor now.

Frustrating.
HerroRygar
Member
(04-16-2017, 05:13 PM)
HerroRygar's Avatar

Originally Posted by blly155

what can i expect with an 6700K/16GB/1070? I'd like to play at 1440p 60fps but if it means dropping to 1080p for solid 60fps then I'll do that.

I have a 6500/16GB/1070 and with FAR and GI set to medium, I get a very smooth 1440p60. Never tried setting it to high. All other settings except MSAA are high.
blly155
Banned
(04-16-2017, 06:45 PM)
Thanks for the replies. Might just get it on PC then.
Zeouterlimits
Member
(04-17-2017, 11:30 AM)
Zeouterlimits's Avatar
Can any one say if something affects the light shaft resolution? There are bits in the game that looked totally fine that now look like low res garbage?
TLCO
Junior Member
(04-17-2017, 10:50 PM)
Have any of you tried to make a texture mod? I looked all over for 2B's textures using the CPK unpacker but had no luck, and the dumped textures using FAR seem like a nightmare to go through.

I found some 4k 2B textures I want to load into my game though, it's a shame it's not a simple task.
RedlineRonin
Member
(04-18-2017, 01:02 AM)
RedlineRonin's Avatar
So I started having issues last week....

Everything was working fine with FAR. Now, no matter what branch I migrate too, the game launches and there's just a white window for the exe. Can't get any further.

I have to completely uninstall FAR to get the game to actually launch again

Any ideas?
jett
D-Member
(04-18-2017, 01:16 AM)
jett's Avatar
I made some improvements to the game's performance, I blame FAR's dubious descriptions of increased bloom and AO resolution having a negligible impact on framerate. :P Setting those two things back to their default setting gave me a noticeable improvement. That gave me a much more palatable performance, at the expense of a bit of graphical image quality. Which I'm fine with. It still drops at points with a lot of enemies and special effects but it runs a lot better in the open world.

I'm not sure how much of a difference made setting global illumination to low instead of medium and shadows set to medium instead of high, but the graphical difference is barely noticeable so you might as well.

Originally Posted by RedlineRonin

So I started having issues last week....

Everything was working fine with FAR. Now, no matter what branch I migrate too, the game launches and there's just a white window for the exe. Can't get any further.

I have to completely uninstall FAR to get the game to actually launch again

Any ideas?

Use an earlier version of FAR? I didn't update to the latest version and things are fine.
RedlineRonin
Member
(04-18-2017, 01:43 AM)
RedlineRonin's Avatar

Originally Posted by jett

Use an earlier version of FAR? I didn't update to the latest version and things are fine.

I'm so dumb.

I virtually never restart my comp. when windows updates hit last week, my comp restarted and RTSS booted when windows launched.

Lesson learned. Thanks tho.
Paragon
Member
(04-18-2017, 02:39 AM)
Paragon's Avatar

Originally Posted by RedlineRonin

I'm so dumb.
I virtually never restart my comp. when windows updates hit last week, my comp restarted and RTSS booted when windows launched.
Lesson learned. Thanks tho.

You should set an exception for Nier in RTSS instead of closing the application.
Corpekata
Member
(04-18-2017, 02:40 AM)
Corpekata's Avatar
IIRC there's a RTSS compatibility baked into FAR now.
LegendX48
Member
(04-20-2017, 12:05 AM)
LegendX48's Avatar
I completely give up with this game. If it's not white screen crashes its the constant loop of "ERROR: Graphic::Startup () FAILED No Graphic Memory" now. Fuck this game, requesting a refund (which will likely just be denied anyway).

edit: system specs (if it even matters)

i7 3770k @4.2ghz
16gb DDR3 ram
RX 480 8gb @1350/2000
Last edited by LegendX48; 04-20-2017 at 12:14 AM.
jett
D-Member
(04-20-2017, 12:31 AM)
jett's Avatar
I wonder what's the problem with the RX480 series. Worked fine on my 280X.
Awful Falafel
Member
(04-20-2017, 01:19 AM)
Awful Falafel's Avatar
it's certainly not inherent to the hardware, I run an rx470 and a friend runs the rx480 and once we rolled back the drivers it was smooth sailing. Just low priority for AMD to figure out the regression I guess :/
Toothless Spoon
Member
(04-20-2017, 12:00 PM)
Toothless Spoon's Avatar
Whats the best AA option for this game for Nvidia users? I see people using inspector to overide the in-game AA using MSAA x 2, but the game also uses MSAA - whats wrong with the in-game AA? I did see mention in one article about enabling HBAO, but without a flag?
ezodagrom
Member
(04-20-2017, 01:29 PM)
ezodagrom's Avatar

Originally Posted by Toothless Spoon

game also uses MSAA - whats wrong with the in-game AA?

EDIT: Was saying that in-game AA was broken but for some reason I thought this was the Bayonetta topic. <-<;

In-game MSAA is costly performance wise and doesn't look good in certain objects due to lighting or something, not sure.
There's a decent post-process AA tied to the ambient occlusion option.
Last edited by ezodagrom; 04-20-2017 at 01:36 PM.
ArtificialIntelligence
Junior Member
(04-20-2017, 06:57 PM)
ArtificialIntelligence's Avatar
I've bought the game 2 days ago and I far as I can tell I really enjoy the game, soundtrack is amazing and the story is also seems good so far. Before buying I have regrets about the optimization issues of the game , but I've decided to buy after watching the Digital Foundry performance analysis. After starting the game I did not encounter any issues. Game started to run at full screen without any issues.



These are the settings I'm runnig the game. I still haven't decided about increasing the resolution and turning off the AA.
I have a i7 6800K running @4.00GHz and a 1080. I was expecting a better performance actually but PC still manage to obtain a solid 60 FPS. (Except the prerendered scenes. They are all over the place)



I hope they can fix the issues with a new update.
DOT DASH DOT
Member
(04-20-2017, 07:03 PM)
DOT DASH DOT's Avatar
Ok guys 4K 60 1080ti possible or not?
Eclectic Sk3ptic
Junior Member
(04-20-2017, 07:44 PM)
Eclectic Sk3ptic's Avatar

Originally Posted by DOT DASH DOT

Ok guys 4K 60 1080ti possible or not?

It's unfortunately not at all possible unless you disable global illumination, which tends to break a few things. I've settled at 1800p (AA off, GI on High) because going any higher meant dropping under 60fps during some of the more graphically intensive battles. That's on a 1080ti overclocked to 2,038Mhz.
Last edited by Eclectic Sk3ptic; 04-20-2017 at 07:51 PM.
Gbraga
Junior Member
(04-20-2017, 07:50 PM)
Gbraga's Avatar

Originally Posted by ArtificialIntelligence

I've bought the game 2 days ago and I far as I can tell I really enjoy the game, soundtrack is amazing and the story is also seems good so far. Before buying I have regrets about the optimization issues of the game , but I've decided to buy after watching the Digital Foundry performance analysis. After starting the game I did not encounter any issues. Game started to run at full screen without any issues.

These are the settings I'm runnig the game. I still haven't decided about increasing the resolution and turning off the AA.
I have a i7 6800K running @4.00GHz and a 1080. I was expecting a better performance actually but PC still manage to obtain a solid 60 FPS. (Except the prerendered scenes. They are all over the place)

I hope they can fix the issues with a new update.

Try FAR, it'll let you make the game look even better by improving AO and Bloom resolution, and it'll also fix the prerendered cutscene stuttering.

Also, try disabling AA, it breaks the asset streaming and makes pop-win worse. I personally don't think it's worth it at all. The game's AO option already includes TAA, and it's a very nice solution.
DOT DASH DOT
Member
(04-20-2017, 08:51 PM)
DOT DASH DOT's Avatar

Originally Posted by Eclectic Sk3ptic

It's unfortunately not at all possible unless you disable global illumination, which tends to break a few things. I've settled at 1800p (AA off, GI on High) because going any higher meant dropping under 60fps during some of the more graphically intensive battles. That's on a 1080ti overclocked to 2,038Mhz.

Ok cheers, deciding whether to ditch the ps4 version, and go for this...
ezodagrom
Member
(04-21-2017, 12:32 AM)
ezodagrom's Avatar

Originally Posted by DOT DASH DOT

Ok cheers, deciding whether to ditch the ps4 version, and go for this...

PS4 is 900p and PS4 Pro is 1080p, so you're gonna be getting a better experience with a 1080 Ti in any case.
DOT DASH DOT
Member
(04-21-2017, 12:12 PM)
DOT DASH DOT's Avatar

Originally Posted by ezodagrom

PS4 is 900p and PS4 Pro is 1080p, so you're gonna be getting a better experience with a 1080 Ti in any case.

Yeah, I'm currently playing it on the pro, but getting the most out of an £800 graphics card has to be preferable.

Could someone tell me where to put or how to use FAR? Just so I can don't have to trawl! Cheers
Last edited by DOT DASH DOT; 04-21-2017 at 12:20 PM.
tuxfool
Member
(04-21-2017, 01:16 PM)

Originally Posted by DOT DASH DOT

Yeah, I'm currently playing it on the pro, but getting the most out of an £800 graphics card has to be preferable.

Could someone tell me where to put or how to use FAR? Just so I can don't have to trawl! Cheers

OP has you covered.
Arkanius
Member
(04-21-2017, 01:21 PM)
Arkanius's Avatar
A 1080 Ti gets you locked 60 fps
If I framerate unlock I get aprox 100-110 fps at 1440p. Everything maxed and no optimization to the global illumination.

The game shouldn't require that much, but yeah, that GI is expensive.
DOT DASH DOT
Member
(04-21-2017, 01:23 PM)
DOT DASH DOT's Avatar

Originally Posted by tuxfool

OP has you covered.

Don't think the OP says how to install, does FAR use an exe? Or is it a drag n drop affair into the game install and ini tweak?
Pixieking
Member
(04-21-2017, 01:29 PM)
Pixieking's Avatar

Originally Posted by DOT DASH DOT

Don't think the OP says how to install, does FAR use an exe? Or is it a drag n drop affair into the game install and ini tweak?

This Steam Community thread is linked to in the OP, which answers your questions. :) Download an exe in the first instance or drag/drop files if the exe doesn't work for you.

Thread Tools