• Register
  • TOS
  • Privacy
  • @NeoGAF
  • Like

Robobandit
Member
(03-16-2017, 04:41 AM)
Robobandit's Avatar
my crashes seem to happen whenever I bring up a 2D UI.. like the menu or the map.

I think I'm done with this game for now..
BeauRoger
Member
(03-16-2017, 04:43 AM)
BeauRoger's Avatar

Originally Posted by Aeana

Got my 7700K coming Friday, but I decided to try with my 1080 Ti and 3570K. At 4K on ultra or high, HDR on, CPU is sitting at 100% and in conversations I can't break 48 FPS. Walking around in the starting area seems to be around 50 FPS. I expect that this will be much better with the new CPU.


At 1440p, things are much better and I can maintain 55-60 FPS on ultra it seems.

Have you OC'd the 3570 or is it running at stock?
Barrow Roll
Member
(03-16-2017, 04:45 AM)
Barrow Roll's Avatar
Does this game perform similarly to DAI?
Aeana
Medal Princess
(03-16-2017, 04:46 AM)
Aeana's Avatar

Originally Posted by BeauRoger

Have you OC'd the 3570 or is it running at stock?

It's running at 4.2GHz.
diaspora
Member
(03-16-2017, 04:50 AM)
diaspora's Avatar
looks good at least


easily one of the best looking RPGs I've seen
BeauRoger
Member
(03-16-2017, 04:52 AM)
BeauRoger's Avatar

Originally Posted by Aeana

It's running at 4.2GHz.

Ah. I also have the 3570k at the exact same clock, but i have the GTX1080 "vanilla" so to speak, not the TI. Hopefully i can push around 50 fps at least with most things on ultra. Hopefully the day 1 patch from Bioware and the coming Nvidia drivers help.
KillLaCam
Junior Member
(03-16-2017, 04:53 AM)
KillLaCam's Avatar

Originally Posted by theultimo

Running a 1060 6gb and 6600k at 1080p. So far mostly 60 at the same settings as DA:I with dips now and then.


(settings are mostly ultra except post processing, effects, and lighting which is at high)

Same here. Gtx 1060 7700hq on a laptop. But I have gsync so the small drops are alright
GReeeeN
Member
(03-16-2017, 04:55 AM)
GReeeeN's Avatar
Question about HDR,

If I run my pc -> TV at RGB full, am I losing out on much when enabling HDR?,

Reason I'm asking is because the KS800 has the lowest input lag when running RGB game mode over 4:2:2 or 4:4:4 in PC mode
OnionPowder
Member
(03-16-2017, 04:58 AM)
OnionPowder's Avatar
I'm wondering if my i7-5820K at stock will be able to maintain 60FPS at 1080p.

Its paired with a 1080 and 16GB DDR4 @ 2133Mhz

Edit: Looks like another system like mine is hitting 60 at 1440p so hopefully the drops are GPU related and I should be fine
Last edited by OnionPowder; 03-16-2017 at 05:00 AM.
0racle
Member
(03-16-2017, 05:00 AM)
0racle's Avatar
im no PC junkie, But on my 6700K OC to 4.5 and a 1080 factory OC I am running 2560*1080 everything ultra and max on all settings and I notice zero dips on my 60hz monitor.
Grassy
Member
(03-16-2017, 05:00 AM)
Grassy's Avatar

Originally Posted by elelunicy

Any impression from SLI owners? Is it even supported?

I tweeted the lead designer a few days ago and he confirmed SLI support, but I'm guessing Nvidia still needs to add the profile in the 'Game Ready' drivers for launch next week(I assume there will be GR drivers). It doesn't look like there's an SLI profile with the 378.78 drivers, but changing the SLI compatibility bits in NV Inspector to "0x080116F5" for Battlefield 1, SW Battlefront etc gives me pretty good SLI scaling and performance, although it's not perfect. Both GPU's sit at 99% usage for the most part but there can be drops for seemingly no reason.

On a 6700K(stock), 980 Ti SLI, 16gb DDR4, at 4K and every setting on Ultra/Highest I get ~55-70fps in the starting area. Which is what I'd expect. The game isn't fully downloaded though, and I also want to see how the performance fares outdoors.

It looks better than I expected too. I guess it's the console versions that don't look so hot.

1440p



4K downsampled to 1440p



Lister
Member
(03-16-2017, 05:05 AM)
Lister's Avatar
Anyone know what the hell framebuffer format is/does?
dragn
Member
(03-16-2017, 05:13 AM)
dragn's Avatar
does the fps go up after the start where you are inside? i only get 35 fps with a 390/6700k in 2560x1080 on ultra
Lime
Banned
(03-16-2017, 05:13 AM)
Lime's Avatar

Originally Posted by diaspora

looks good at least
[img]https://c1.staticflickr.com/1/703/33426540956_4faec1c0c9_o.png[img]

easily one of the best looking RPGs I've seen

except hair, human characters, and animations which are subpar/awful for a AAA title
GavinUK86
Member
(03-16-2017, 05:15 AM)
GavinUK86's Avatar

Originally Posted by Lister

Anyone know what the hell framebuffer format is/does?

nope no idea. i asked earlier and no one answered. i cant tell if it makes any difference either.
diaspora
Member
(03-16-2017, 05:17 AM)
diaspora's Avatar

Originally Posted by Lime

except hair, human characters, and animations which are subpar/awful for a AAA title

No, human companions at least look great too- better than most AAA titles. Witcher 3 on PC is probably the only thing that competes.
Renekton
Member
(03-16-2017, 05:22 AM)
Renekton's Avatar

Originally Posted by dragn

does the fps go up after the start where you are inside? i only get 35 fps with a 390/6700k in 2560x1080 on ultra

Inside with more people seems to tank FPS more.
GameAddict411
Member
(03-16-2017, 05:22 AM)
GameAddict411's Avatar

Originally Posted by KillLaCam

Same here. Gtx 1060 7700hq on a laptop. But I have gsync so the small drops are alright

I have the same configuration! Great news it's running well! I will probably drop most settings to high to maintain a solid frame rate.
theultimo
Member
(03-16-2017, 05:23 AM)

Originally Posted by Barrow Roll

Does this game perform similarly to DAI?

From what ive seen its very similar.

Hit the end of the trial too, seems the biggest drops are the mako open world. Seems a CPU hog too then.
TitusTroy
Member
(03-16-2017, 05:24 AM)
TitusTroy's Avatar
can someone post how much VRAM the game uses on High and Ultra settings at 1080p or 1200p
Rayne009
Member
(03-16-2017, 05:25 AM)
Rayne009's Avatar

Originally Posted by manny10032

Yeah I get a black screen when game launches

Same thing happened to me. Toggle it in and out of windowed mode. That fixed it for me.
theultimo
Member
(03-16-2017, 05:29 AM)

Originally Posted by GavinUK86

nope no idea. i asked earlier and no one answered. i cant tell if it makes any difference either.

In theory fp16 would be faster, the nvidia pascal series is more designed for fp32 though. Might give a boost in certain scenarios, i would have to test. I dont have a polaris amd to test gcn though.
manny10032
Member
(03-16-2017, 05:30 AM)
manny10032's Avatar
I7 6700k 4.4
Strix 980ti
16gb ram
1440p

Ultra preset 55-90 fps
High preset 75-105 fps

Difference between ultra and high is very noticeable for me. Ultra looks more sharp. High looks washed up and extra grany
TitusTroy
Member
(03-16-2017, 05:31 AM)
TitusTroy's Avatar

Originally Posted by manny10032

Difference between ultra and high is very noticeable for me. Ultra looks more sharp. High looks washed up and extra grany

that's good to know...in a lot of games these days the difference between High and Ultra is barely noticeable
Aeana
Medal Princess
(03-16-2017, 05:32 AM)
Aeana's Avatar

Originally Posted by manny10032

I7 6700k 4.4
Strix 980ti
16gb ram
1440p

Ultra preset 55-90 fps
High preset 75-105 fps

Difference between ultra and high is very noticeable for me. Ultra looks more sharp. High looks washed up and extra grany

When I was messing with the presets, it seemed like high enabled a 1080p resolution scale.
Callibretto
Member
(03-16-2017, 05:32 AM)
Callibretto's Avatar
I had I5 2500K, GTX 960, 16GB RAM

since I'd be playing this with mouse and keyboard most likely, I'm hoping to get 60fps even if I had to go medium setting.

is it possible? or is my CPU is too old by now?

btw, do we know what framerate is the console version?
theultimo
Member
(03-16-2017, 05:34 AM)

Originally Posted by Callibretto

I had I5 2500K, GTX 960, 16GB RAM

since I'd be playing this with mouse and keyboard most likely, I'm hoping to get 60fps even if I had to go medium setting.

is it possible? or is my CPU is too old by now?

2gb 960? possible, but you would need to do some resolution scaling, 900/720p

Console is locked 30.
The Flash
Member
(03-16-2017, 05:35 AM)
The Flash's Avatar
Decent performance on ultra with my 1070 / i5-4460. Probably will bump it down to high though.
Exploratory
is not Kawhi Leonard
(03-16-2017, 05:36 AM)
Exploratory's Avatar
Lol every single screenshot in this thread ranges from fine to great. The game clearly needs some work but I think some people may have exaggerated.
Callibretto
Member
(03-16-2017, 05:38 AM)
Callibretto's Avatar

Originally Posted by theultimo

2gb 960? possible, but you would need to do some resolution scaling, 900/720p

Console is locked 30.

yes 2GB 960. I think I can live with 900p... or maybe I can try 30fps and play with controller. hopefully it will have dualshock 4 button prompt.
TitusTroy
Member
(03-16-2017, 05:39 AM)
TitusTroy's Avatar
how much VRAM does the game use with Ultra settings at 1080p?
Grassy
Member
(03-16-2017, 05:39 AM)
Grassy's Avatar

Originally Posted by Lime

except hair, human characters, and animations which are subpar/awful for a AAA title

Nice post history. Are you on a mission to shitpost in as many Andromeda threads as you can today?
FearlessBelgian
Member
(03-16-2017, 05:40 AM)
FearlessBelgian's Avatar
I tried the HDR on my X850c and it's really not terrible ... I really prefer the game with the normal rendering, without HDR ... Anyone else think the same?
Lime
Banned
(03-16-2017, 05:40 AM)
Lime's Avatar

Originally Posted by Grassy

Nice post history. Are you on a mission to shitpost in as many Andromeda threads as you can today?

Sorry, it's just so astonishing that I have to share. I'll leave the thread.
newbong95
Junior Member
(03-16-2017, 05:41 AM)
newbong95's Avatar
any impressions on a gtx 750ti ?
theultimo
Member
(03-16-2017, 05:43 AM)

Originally Posted by TitusTroy

how much VRAM does the game use with Ultra settings at 1080p?

At high/ult settings i was at roughy 3.5-4.
ZOONAMI
Member
(03-16-2017, 05:47 AM)
ZOONAMI's Avatar
Is it just me or is the gap between the 1070 rig and 1080 rigs in op not really make sense?
felipepl
Member
(03-16-2017, 05:49 AM)
felipepl's Avatar
Game looks amazing and runs pretty well.
Is anyone here playing with a DualShock 4? Can't make mine work with the game (no D4Windows, natively)
2002whitegt
Member
(03-16-2017, 05:50 AM)
2002whitegt's Avatar

Originally Posted by GameAddict411

Please report back on the laptop! I have a similar machine.

So, I played a bit on the laptop and at 1080p I was getting a locked 60fps on max settings with HBOA instead of HBOA Full.

This was all indoors mind you, hopefully action and planets will keep a steady 60fps.

I'm happy with the performance and the graphics, but then again I'm a big Bioware fanboy, and animations and have never been perfect in their games.
Sealtest
Member
(03-16-2017, 06:00 AM)
Sealtest's Avatar
Can anyone tell me how to lock fps? I know it'll come a time when I'll want to lock PC to 30 just so I can play above medium settings.
GameAddict411
Member
(03-16-2017, 06:01 AM)
GameAddict411's Avatar

Originally Posted by 2002whitegt

So, I played a bit on the laptop and at 1080p I was getting a locked 60fps on max settings with HBOA instead of HBOA Full.

This was all indoors mind you, hopefully action and planets will keep a steady 60fps.

I'm happy with the performance and the graphics, but then again I'm a big Bioware fanboy, and animations and have never been perfect in their games.

People here have been saying that indoor performs worse than outdoors for some reason. But it's good to hear that's it's running well.
Alienfan
Member
(03-16-2017, 06:02 AM)
Alienfan's Avatar
I'm just getting a window with a black screen :L
Edit:
Uninstalling Corsair Utility Engine fixed it, but now the audio is gone.
PC gaming...
Last edited by Alienfan; 03-16-2017 at 06:14 AM.
HarryDemeanor
Member
(03-16-2017, 06:05 AM)
HarryDemeanor's Avatar
i7 6700K, GTX 1080, 16GB DDR4 all running at 1440p 165hz.

Runs like a dream.
Admiral Woofington
m'Souls, m'lady
(03-16-2017, 06:06 AM)
Admiral Woofington's Avatar
I'm fairly late on the bandwagon but:

GTX 1070
I7-6700K
16 GB RAM
1080p
60 Hz monitor w/ Vsync

Playing on the 'Ultra' default setting. Just got past through the intro and the starting planet. Fairly consistent 60 fps, only a small drop here and there. I think the largest drop was in the 40s, but it hasn't happened more than once. Walking around and action here and there might drop it 2-4 fps but nothing major from that, at least going with the Geforce FPS counter.

The game though.... it isn't BAD looking, but the biggest issue by far are the character models. They look so... I don't know if last gen is the word for it, but it doesn't look particularly amazing. Not to mention most character models look bad, like the hairs and color options on hair look so fake and plastic at points.
Finaika
Member
(03-16-2017, 06:07 AM)
Finaika's Avatar

Originally Posted by manny10032

I7 6700k 4.4
Strix 980ti
16gb ram
1440p

Ultra preset 55-90 fps
High preset 75-105 fps

Difference between ultra and high is very noticeable for me. Ultra looks more sharp. High looks washed up and extra grany

I have exactly the same rig as you (except mine's MSI).
SirMossyBloke
Member
(03-16-2017, 06:09 AM)
SirMossyBloke's Avatar

Originally Posted by TitusTroy

I haven't seen too many people post with 970 impressions...aren't people with 970's lowering settings to Medium?...I have a 970 and want to play with everything on Ultra and get close to 60fps

I have an OC 970 and an i5 4690k @ 4.2ghz and it's running great. Everything on high aside from shadows at medium and HBAO not HBAO full and I'm getting a solid 60fps at 1080p. I may try bumping up the shadows to high in the morning and see what it does.

I wish I could turn motion blur off though, such an awful feature.

One issue I have though is stuttering occasionally. Fraps is showing a solid 60, but it can be jerky with camera pans.
Last edited by SirMossyBloke; 03-16-2017 at 06:13 AM.
dragn
Member
(03-16-2017, 06:10 AM)
dragn's Avatar
starting planet after you fall down, 25 fps when you look at the grass. ok
StarlordDial
Member
(03-16-2017, 06:10 AM)
StarlordDial's Avatar

Originally Posted by manny10032

I7 6700k 4.4
Strix 980ti
16gb ram
1440p

Ultra preset 55-90 fps
High preset 75-105 fps

Difference between ultra and high is very noticeable for me. Ultra looks more sharp. High looks washed up and extra grany

yay ! I was waiting for someone with a 980ti + 1440p setup

Hopefully I can get the same with ultra with:

5820k (stock)
msi 980ti
16gb ram
1440p
Callibretto
Member
(03-16-2017, 06:12 AM)
Callibretto's Avatar

Originally Posted by Sealtest

Can anyone tell me how to lock fps? I know it'll come a time when I'll want to lock PC to 30 just so I can play above medium settings.

I use program called Rivaturner Statistics Server, you can pick your game exe and put the framerate limit to it.
dragn
Member
(03-16-2017, 06:19 AM)
dragn's Avatar

Originally Posted by SirMossyBloke

I have an OC 970 and an i5 4690k @ 4.2ghz and it's running great. Everything on high aside from shadows at medium and HBAO not HBAO full and I'm getting a solid 60fps at 1080p. I may try bumping up the shadows to high in the morning and see what it does.

I wish I could turn motion blur off though, such an awful feature.

One issue I have though is stuttering occasionally. Fraps is showing a solid 60, but it can be jerky with camera pans.

with your settings i get 40-60 with a 390/6700k with 0.7 rescale ultrawide 1080p. does this run like shit on amd or what

Thread Tools